Author Topic: Re: Whited00r 6 bug reports READ BEFORE POSTING!  (Read 4756 times)

Offline mit01845

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #30 on: December 14, 2012, 02:35:57 PM »
Bugs on iPod Touch 2G
-Sometimes when I close Sara,both of my buttons(home-power) are making printscreen...(To solve this I have to open Sara again,tap few times sara button and close..otherwise reset)
-Volume controls-Play button is not in the middle between two vertical lines.It is maybe because its width
                          -Volume line is longer than volume fill
Appswitcher is a little bit slow.+When i slide in appswitcher vertically,there appears weird slider and Name of app disappears.
                                                +Some icons are larger and without glossy effect..Music app and others are normally displayed.
« Last Edit: December 16, 2012, 02:42:58 PM by mit01845 »

Offline slyzerwar

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #31 on: December 14, 2012, 04:54:19 PM »
Cydia AutoInstall does not work.
WD 6.0, iPhone 2g

Offline nicosafull

  • Junior Member
  • *
  • Posts: 5
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #32 on: December 15, 2012, 01:31:44 AM »
Hello did anyone noticed that Safari's Javascript is Disabled?? I tried enabling/disabling trhough settings App, but apparently it has no change in Safari app.. bc It is disabled, I know bc Facebook doesnt load properly and when you access Twitter website it says that I have to enable Javascript... Does anyone know about this? u.u

PD: I triedswitching off the Sharer plugin through "setup" scrpit but.. still the same

Another random bugs:
*Airplane mode toggle doesnt work properly
*Localization doesnt work

Device: iTouch 2G MB model WD6

Offline mr Igor

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #33 on: December 15, 2012, 01:38:59 PM »
Hey, I just noticed a few.... well, they are not really bugs, but...
« Last Edit: December 15, 2012, 03:03:51 PM by mr Igor »

Offline claus2009

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #34 on: December 15, 2012, 04:38:59 PM »
Why there is nothing in the Newstand? And no update App Time Machine?

Offline cad111

  • Hero Member
  • ****
  • Posts: 362
  • whited00r.com
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #35 on: December 17, 2012, 02:13:33 PM »
whited00r 6 facebook share and twitter share not working...when you try it facebook say error : (

Offline Jwoyal

  • Junior Member
  • *
  • Posts: 9
  • Whited00r 6 User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #36 on: December 27, 2012, 12:26:13 AM »
Hello did anyone noticed that Safari's Javascript is Disabled?? I tried enabling/disabling trhough settings App, but apparently it has no change in Safari app.. bc It is disabled, I know bc Facebook doesnt load properly and when you access Twitter website it says that I have to enable Javascript... Does anyone know about this? u.u

PD: I triedswitching off the Sharer plugin through "setup" scrpit but.. still the same

Another random bugs:
*Airplane mode toggle doesnt work properly
*Localization doesnt work

Device: iTouch 2G MB model WD6

i noticed the same thing on my iphone 3g.
iPhone 3G, iOS 3.1.3-whited00r 6

Offline Jwoyal

  • Junior Member
  • *
  • Posts: 9
  • Whited00r 6 User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #37 on: December 30, 2012, 07:28:10 PM »
I just wanted to note there is a minor bug with Ch4os-utilities from repod00r.com. the app itself doesn't open an also your settings app won't open. i just uninstalled ch4os utilities and i have access to my settings again
iPhone 3G, iOS 3.1.3-whited00r 6

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #38 on: December 30, 2012, 07:33:45 PM »
 :o
I just wanted to note there is a minor bug with Ch4os-utilities from repod00r.com. the app itself doesn't open an also your settings app won't open. i just uninstalled ch4os utilities and i have access to my settings again

repod00r is very very very out of date.  use the ch40s-utilities from
http://bcooperizcool.indigo.dragon-dev.co.uk/waffles

(make sure the other version is uninstalled first).

Offline hayate

  • Junior Member
  • *
  • Posts: 5
  • Whited00r User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #39 on: December 31, 2012, 02:06:04 AM »
i've installed whited00r 6 yesterday 29/12/2012.
At first everything worked fine, now, in the app market, when i click on Time Machine or on Cydia, nothing happens.

what i did after the installation of whitedoor 6 normal 3G:

1-installed sbsettings
2-installed a couple of games from time machine: Jetpack joyride and cuttherope
3-sync my google contacts
4-added mp3 and photos with itunes
5-installed ifile and iblacklist
6-with the terminal -> setup, i've deactivated some daemons and some features.

Now when i open the app market, only the app store works.
if i click on backup or on time machine or on cydia, nothing happens.

if i may ask, why did u put those 4 app inside the app market? i would prefer to have the single icons in my springboard. The app market works like a folder?


Offline ramy5421

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #40 on: January 01, 2013, 10:50:16 AM »
Hello did anyone noticed that Safari's Javascript is Disabled?? I tried enabling/disabling trhough settings App, but apparently it has no change in Safari app.. bc It is disabled, I know bc Facebook doesnt load properly and when you access Twitter website it says that I have to enable Javascript... Does anyone know about this? u.u

PD: I triedswitching off the Sharer plugin through "setup" scrpit but.. still the same

Another random bugs:
*Airplane mode toggle doesnt work properly
*Localization doesnt work

Device: iTouch 2G MB model WD6

me too on my Ipod touch G1

Offline Sico

  • Member
  • **
  • Posts: 13
  • www.whited00r.com
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #41 on: January 01, 2013, 08:28:09 PM »
I came to posts some bugs, but noticed this post covered most of them.

1. Some default wallpapers are missing.
2. The FastAppSwitcher lags a bit when scrolling pages here and there. And there seems that vertical scrolling on
    the icons make the icon name being scrolled.
3. Everytime I scroll down the page in TimeMachine to download an app, the prompt alert to press the "OK" button
    always appears on the top of the page, making it frustrating for me to scroll up everytime when I want to
    download an app. 
4. There seems to be a problem with the "setup" script in Mobile Terminal. After enabling the push notification with
    the "setup" script, i tried to go back to the main menu but it still reloads the page of the "push notification
    option".

Also, post #38 by MrIgor is also something I noticed.  Then there is the having to hard reset to get out of cydia respring.  Then after some hard resets, my phone will go into searching.  I then have to disable/enable 3G, or pop sim out/in.   This doesn't happen every time though.  For number 3 above,  if the ok box can't be moved, would it be possible to have it so you can select the apps you want, then click download to have them all download at once?
Sico

Offline hayate

  • Junior Member
  • *
  • Posts: 5
  • Whited00r User
    • View Profile
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #42 on: January 06, 2013, 04:18:02 PM »
i've installed whited00r 6 yesterday 29/12/2012.
At first everything worked fine, now, in the app market, when i click on Time Machine or on Cydia, nothing happens.

what i did after the installation of whitedoor 6 normal 3G:

1-installed sbsettings
2-installed a couple of games from time machine: Jetpack joyride and cuttherope
3-sync my google contacts
4-added mp3 and photos with itunes
5-installed ifile and iblacklist
6-with the terminal -> setup, i've deactivated some daemons and some features.

Now when i open the app market, only the app store works.
if i click on backup or on time machine or on cydia, nothing happens.

if i may ask, why did u put those 4 app inside the app market? i would prefer to have the single icons in my springboard. The app market works like a folder?

I've found the solution to my problem, you can read it in this topic: http://www.whited00r.com/forum/index.php?topic=7183.0

A BIG THANK YOU TO it7.phoenix

This is the process step by step:
1) open ifunbox with the iphone connected to the computer
2) Open the applications folder, path:
    Raw File System -> Applications -> 3store.app
    Raw File System -> Applications -> AppStore.app
    Raw File System -> Applications -> Cydia.app
    Raw File System -> Applications -> App Backup.app

3)Inside every app there's a file called: info.plist
   Copy it to your computer the file, open it with notepad, find the string:

   <key>SBAppTags</key> <array> <string>hidden</string> <string>Cydia</string> </array>

   and delete it.

4) Save the info.plist file and copy and overwrite it inside the app folder in your iphone.
5) Respring your iphone

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2026
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Re: Whited00r 6 bug reports READ BEFORE POSTING!
« Reply #43 on: January 18, 2013, 04:22:35 AM »
Reserved for future use.