Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PHJayvee1G

Pages: 1 ... 10 11 [12]
166
How to get the blur effect on my control center please ?

download it from cydia.... from repod00r(whited00r and redd00r official repo)

Whited00r 7 patch v2
0.2

167
Update after clean restore


1. When I put passcode..... the 4 dots doesn't fits on the 4 circle.... and the worst.... when it unlocks it crashes to safe mode.....

2. When I go to photos and set my photo as homescreen wallpaper, it will be set in the Lockscreen and my homescreen wallpaper will not change and it will be blured.....

3. My battery drains faster in WD7 than WD6.

4. When I turn off my iPod it will only turn to safe mode and I need to turn off again to shut down totally.

5. My CONTROL CENTER has no blur effect unlike the preview in the forum..

6. The Notification Banner doesn't works. The old iOS3 push notification show even I enable it in the Whited00r settings..

7. The battery charging sign at the locksceen moves to the right when I partially slide the screen.

8. When the battery level is down to 20%, the battery bar sign (red bar), doesn't fit the new battery shape,

9. Some text are cannot be read easily because the text is color white and the background is also color white.

10. Sometime it crashes to safemode even I only swiping in my springboard...

Thanks sir bcooperizcool

168
Only two aren't actually stale/suitable really for anything aside from show. The iOS 7 App Switcher and Sara. Disable those, and your device should be noticeably quicker and more stable, as well as have better batter life.  Other than that, all features are good on CPU/RAM :) (actually, the rounded switches render on CPU, but they are just a show-off thing).

1. Do you have LS bounce enabled?

2. Known bug, although not sure why. If you access the Camera roll from the Settings -> "Brightness And Wallpaper" -> "Wallpaper" -> "Camera Roll" you can set it correctly without it going weird :)

3. Did you restore from a backup in iTunes after you restored to whited00r? Or set up as a new device? ;) Also try disabling Sara and the iOS 7 Switcher, and it should improve too.


1. No, it is in disable state.

2. Do think you can fix it ???? because I'm more comfortable of setting wallpaper in photos.... :)

3. Restore from backup.

*How about When I put passcode it crashes to safe mode..... and the dots doesn't fit the
circles???

*I updated the list above about BUGS I experiencing.....

THANKS FOR YOUR RESPONSE

169
I think Whited00r will release WD 7.x (7.1, 7.2....7.n) until they fix all the bug in what they called "Whited00r 7 Final release"....

To many Features BUT many of them are not suitable for the capacity of the CPU and RAM, and some of them not working good (as they said its only a try *beta*)

In my case (I uses iPod touch 1G) Here are the bugs I saw...
1. When I put passcode..... the 4 dots doesn't fits on the 4 circle.... and the worst.... when it unlocks it crashes to safe mode.....

2. When I go to photos and set my photo as homescreen wallpaper, it will be set in the Lockscreen and my homescreen wallpaper will not change and it will be blured.....

3. My battery drains faster in WD7 than WD6.

4. When I turn off my iPod it will only turn to safe mode and I need to turn off again to shut down totally.

5. My CONTROL CENTER has no blur effect unlike the preview in the forum..

6. The Notification Banner doesn't works. The old iOS3 push notification show even I enable it in the Whited00r settings..

7. The battery charging sign at the locksceen moves to the right when I partially slide the screen.

8. When the battery level is down to 20%, the battery bar sign (red bar), doesn't fit the new battery shape,

9. Some text are cannot be read easily because the text is color white and the background is also color white.

10. Sometime it crashes to safemode even I only swiping in my springboard...

and Many more

whitedoor team please fix these bugs..... we thank you for your effort and work but I'm asking a little bit more...

170
Yap it's certainly a WD bug it doesn't happen on my stock one.

@BetterFolders, thank for confirming....

171
Do you think its because of the app market (App store, ATM, Cydia)??? I'm just guessing.... hehe

172
thanks but last time I used the original firmware (its before I turned to whited00r) there is no bug... so I at that time I thought it was a bug from the whited00r app market....

173
Are there anyone who experiencing app store bug???
because in my iPod touch 1G, I'm experiencing bug like when I search on app store, and when I choose an app... it will load for a while then app store close then safari loads "https://itunes.apple.com/.........." then safari closes before it loads the page and app store will open again..... then it load the page of the application I've search....... whited00r please fix this bug.... coz Im tired waiting the redirecting process..... thanks......


Edit by bcooperizcool to provide more keywords in the title :)

174
Nice Thanks

Pages: 1 ... 10 11 [12]