Whited00r Forum

Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G => Troubleshooting - iPhone & iPod Touch 1G/2G/3G, Unlock & Jailbreak Problems & Issues => Topic started by: lucaT on December 21, 2012, 02:22:15 PM

Title: problem with apple store!
Post by: lucaT on December 21, 2012, 02:22:15 PM
hi guys,
i m an italian user of whited00r. (sorry for my bad english) i hope you understand me;-)

I ve install whited00r 6 on my iphone 3G. But i ve a problem: i go to app market and then on app store. I selected, for example, "viber". Click on install button, but appstore say me that it is not supported ios 3.1.3, so i can't install nothing apps!! I ve install whited00r 6, so i don't understand this situation.

what i have to do for install application by app store? Every app that i selected appstore say me that it's required ios 4.3 ( for example for install viber). How i can obtain app for app store??

Thank you for your help guys!
Title: Re: problem with apple store!
Post by: JustinCase on December 21, 2012, 04:02:36 PM
Hello

It seems you don't understand one crucial fact about the Whited00r firmware
It's based on 3.1.3 and most apps are no longer supported because Apple is forcing developers to develop apps with codes older devices can't handle

We have a solution to this however! Search teh forums on how to us 3Sstore to install older 3.1.3 supported versions!
Title: whited00r 6 Finding Compatible Apps - iTunes No iOS Filters
Post by: PierreP on December 21, 2012, 06:03:18 PM
...I ve install whited00r 6 on my iphone 3G. But i ve a problem: i go to app market and then on app store. I selected, for example, "viber". Click on install button, but appstore say me that it is not supported ios 3.1.3, so i can't install nothing apps!! I ve install whited00r 6, so i don't understand this situation.

what i have to do for install application by app store? Every app that i selected appstore say me that it's required ios 4.3 ( for example for install viber). How i can obtain app for app store??...

*****

The solution was moved here: [Tutorial] whited00r 6 How-To Find iOS 3.1.3 Compatible Apps - iTunes iOS Filter Fix (http://www.vaiofseries.com/Tutorial_whited00r_6_How-To_Find_iOS_3_1_3_Compatible_Apps_iTunes_iOS_Filter_Fix.html)

Title: whited00r Crucial Info Missing: iOS 3.1.3
Post by: PierreP on December 21, 2012, 06:54:46 PM
...It seems you don't understand one crucial fact about the Whited00r firmware
It's based on 3.1.3 and most apps are no longer supported because Apple is forcing developers to develop apps with codes older devices can't handle...

It would be very easy for the whited00r Team to include that crucial info on the main site's Home page (http://www.whited00r.com/) as well as in all the whited00r firmware download pages and in the Features one. There are also excellent reasons for basing whited00r on iOS 3.1.3 and they should be mentioned IMO.

I won't repeat arguments I posted here: Please Make whited00r IOS 3.1.3 Base Info Clear & Obvious (http://www.whited00r.com/forum/index.php?topic=6888.msg67225#msg67225)