Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ticco

Pages: [1]
1
It seems I can't answer to the pool, anyway it worked for me and so it has been usefull! Thank you.

3
Hey guys,

I've got some issues with the iOS 4 based WD firmware, I always get error 1603.

I've tried the three methods proposed in this topic http://www.whited00r.com/forum/index.php?topic=1002.0
With the iOS 3 based it worked perfectly well, but not anymore with iOS 4 based.

Should I try with a firmware 4.x on Redsnow or snowbreeze? In that case, which one? 4.2.1? 4.1?

I hope you'll be able to help me as great as you did last time!

4
Tech Talks / Re: Mobile Substrates Running
« on: March 18, 2011, 07:36:50 PM »
Hey there, what do you exactly mean with
Quote from: "Gawernator"
Backgrounder (non-activator debian)
Multitasker
On which source can I find it? Or do you have a .deb?

5
Tech Talks / Re: Mobile Substrates Running
« on: February 27, 2011, 10:21:50 PM »
Hi there, I've got an iPhone 3G with WD 4.2 lite, and I'm wondering if it will help if I delete some launch daemons. And which ones should I select to be sure that I won't make a mistake?

Another question, does SBSettings slow down a lot my phone? Is it because of Mobile Substrate? Is there an alternative?

I don't really need Folders, so do you think it will be speeder if I remove it?

And to finish, and this has nothing to do with the rest of the post, is there anyway to use apps (or some of them) which seems to need 4.x firmwares?

Sorry for my approximative English (however I hope you'll understand), and thank you for your answers.

Pages: [1]