Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - iPWNF0RY0U

Pages: [1]
1
Archives / Re: 4.0 Appstore apps on 3.1.3 (VIDEO FINALLY UP)
« on: July 20, 2011, 01:36:48 AM »
My iPhone's over heating. wont risk it any longer.

2
Archives / Re: 4.0 Appstore apps on 3.1.3 (VIDEO FINALLY UP)
« on: July 20, 2011, 01:22:02 AM »
i just switched to 3 diff computers it says : Itunes could not back up the iPhone "(iPhone Name)" because the backup session failed.
no error code

I was just looking at this whilst I was trying to get iTunes to restore from a jailbroken backup. Try changing your time zone in your computer's settings... I couldn't tell you how without knowing your operating system. That's what fixed it back on iTunes 9.2.

Ok ill try that. but i noticed an increase in heat a few min after i changed the plist. anyways ill try out your tip.

4
Archives / Re: 4.0 Appstore apps on 3.1.3 (VIDEO FINALLY UP)
« on: July 19, 2011, 02:58:05 AM »
maybe it dont work on iphones... backs up fine for me ;)
lol good for you then lol. i miss my 4.0 apps.
well then this is not gonna work for iphones unless its proven wrong. (please be soon) :D

5
Archives / Re: 4.0 Appstore apps on 3.1.3 (VIDEO FINALLY UP)
« on: July 19, 2011, 02:52:34 AM »
when i open itunes, it says my firmware is 4.3.3, but it really knows its not itunes syncs  fine, if it doesnt, it is your com or ipod...

i just switched to 3 diff computers it says : Itunes could not back up the iPhone "(iPhone Name)" because the backup session failed.
no error code

this didint happen before i changed the Plist

6
Archives / Re: 4.0 Appstore apps on 3.1.3 (VIDEO FINALLY UP)
« on: July 19, 2011, 02:43:40 AM »
YES YOU CAN, iTUNES SYNCS PERFECTLY

im agreeing with CHICK3N on this one. i think itunes checks both the product version (iPhone 3G, 3GS, 4 etc.) and the system version(3.1.3, 4.0, 5.0,etc).

or maybe im wrong. ill try it a couple of times

fyi im on 3.1.3 WD 4.4.1 Unlocked

7
Bug Reports - Archive / Re: Whited00r v4.4 Bug Reports
« on: July 16, 2011, 09:12:28 AM »
idk if this is a bug but when i turned on the transparency effects it only worked for the folders. any solutions?
ik you guys are gonna be like why would you want that it would just slow down your phone. but i kinda like how it makes it transparent.

Pages: [1]