Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kosciak

Pages: 1 [2] 3 4 ... 40
16
Whited00r Development - New Apps & Features / Re: Override
« on: November 19, 2012, 07:01:58 PM »
Override doesn't work. Proccess repeated. I can check for license, but it doesn't work anymore.

17
Whited00r Development - New Apps & Features / Re: Override
« on: November 19, 2012, 03:55:26 PM »
On Android Tablet? Ubuntu? HOW!?

18
How To's pinned probably.

19
Apps Compatible with iOS 3.1, 3.1.3, 4.1 & 4.2.1 / Re: tweetbot
« on: November 17, 2012, 08:54:54 AM »
But even if it would exist it won't be better than default Twitter… So yeah.

20
It's a bug. I've sometimes got it, sometimes not. On the same Device, same iOS. Install another version of Fb from Recommended WD Apps.

21
Whited00r Development - New Apps & Features / Re: Override
« on: November 17, 2012, 08:46:54 AM »
Will test it right now! :D

22
Apps Compatible with iOS 3.1, 3.1.3, 4.1 & 4.2.1 / Re: tweetbot
« on: November 16, 2012, 10:10:12 PM »
It won't be better than default Twitter client due to missing frameworks. So it's bad idea to install this.

23
Whited00r Development - New Apps & Features / Re: Override
« on: November 16, 2012, 10:08:29 PM »
Waiting, waitng, waiting! :D Hope that crash is just a mistake at work :D

24
Whited00r Development - New Apps & Features / Re: Override
« on: November 16, 2012, 10:05:19 PM »
I hope it will work, it's one of things that I'm missing :/

25
FinkMac, my master. Thanks for keepin' forums clean. You made my day.

26
Whited00r Development - New Apps & Features / Re: Override
« on: November 16, 2012, 06:48:17 AM »
iPhone 3G, 4.2.1 with BiteSMS, Springotimze, Activator, Notifed and SAM… well and that's probably everything. ;) It didn't answered. Only during installing. ;)

27
Whited00r Development - New Apps & Features / Re: Override
« on: November 15, 2012, 07:13:42 PM »
Installed it with newest Ch40s. Asked for password during Cydia installing. Run it (asked for root), pressed button "check license" (or somthing similar). Few UIAlertView, respring… And now, Override won't work anymore. Crashes soon after opening. (Nice graphic, thought!)

29
An unfinished iPhone Theme I have made, which IS NOT avaible anymore :(  ::



DUDE! IT'S MAXI-EXTRA-SUPA-NICE! I'M SICK! WHY?!

30
hey, I've installed this firmware. I'm pleased with performance it's working smoothly but I've several question:
1. what is the firmware support the app with higher IOS requirement?
2. Can I restore iPhone from my backup file?
3. I think, this firmware only look like IOS 5 (the appearance) but the function doesn't same, because I can't install app for higher IOS, and I can''t get the newer app.

1. If you mean "Can I install iOS7 & 8 & 9 & 6 apps on my iOS4?" Then no. You can only install iOS4.2.1 or lower req apps. And sadly, newest xCode (Software Developning Kit) sets initial iOS version as 4.3.
2. You can, but you shouldn't ;) It can cause problems, it's better to backup your iPhone Data with DataBackup or RealBackup. (RealBackup - search in Team Development on forums, DataBackup - in Cydia).
3. Well, that's the sense of WhiteD00r - get the look of iOS5 speed of iOS5 and as many functions as it's possible from iOS5. You don't have to use it. It's your choice.

when i'm trying to restore the whitedoor firmware in itunes, it gives me this error messsage.. "Phone could not be restored because the firmware file is not compatible."

please help..

is whited00r 5.2.1 compatible for my iphone 3G with iOS3.1.3?

You have downloaded wrong iPSW. ;) You need to find iPhone 3G version.

Really sorry if I'm missing something basic here, but...

I can't seem to get redsn0w to put my iPod touch 2G into DFU mode.  I go to the Pwned DFU option, do what it says, and then halfway through the third step the program gives me an "Internal Error." message and tells me to look for a DFU tutorial on Youtube or something.  Afterwards it won't do anything else.

The screen is black at this point so I figured hey, it might be worth a shot to try and install whited00r anyway, so I did the whole Shift + Restore thing in iTunes and selected Whited00r_521_iPodTouch2G.ipsw as my firmware.  It runs for a while and then gives me a 1602 error and tells me it can't restore the iPod.  Can you offer any advice?

I would try using iReb to get into DFU mode, but for some reason I can't download it from ih8sn0w's website - I just get an error telling me that my computer can't establish to ih8sn0w's server.  It's getting really frustrating.  I would really like to run iOS5 on my G2.  :(

Edit:  I double-checked and I am running an MB version, not MC.

Enter DFU mode and then turn RedSn0w and in Extras, use Pwned DFU.

Pages: 1 [2] 3 4 ... 40