Whited00r Forum

Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G => App Time Machine FAQ - Suggestions & Problems Fix => Topic started by: negromato on January 17, 2013, 11:36:38 PM

Title: [SOLVED] App Time Machine Twitter app Not Working WD 6 iPhone 3G
Post by: negromato on January 17, 2013, 11:36:38 PM
Hello! My name is Matias, i'm from Argentina and i'm new in the forum! i have an iphone 3G with WD 6, and when i install the official twitter app from timemachine, the apps installs and open fine, but i can't log in! anyone have the same problem and know the solution? now i'm using tweeting, but i don't like it!

Thanks and excuse me for my bad English!
Title: Re: App Time Machine Twitter app Not Working WD 6 iPhone 3G
Post by: PierreP on January 17, 2013, 11:52:22 PM
Welcome to the whited00r forum Matias!  8)

Sorry for not helping you about your Twitter app problem as I don't use it so know nothing about it.  :-\

Maybe some help here? http://support.twitter.com/

Have you tried the search tricks here to find an other Twitter version? [Tutorial] whited00r 6 How-To Find iOS 3.1.3 Compatible Apps - iTunes iOS Filter 3.x (http://www.whited00r.com/forum/index.php?topic=7108.0)

But if the Twitter app works then the login problem could be on the Twitter server-side checks like for that app for example:     
WhatsApp WD6 Problem - Partially Working Update! (http://www.whited00r.com/forum/index.php?topic=7068.0)
Title: Re: App Time Machine Twitter app Not Working WD 6 iPhone 3G
Post by: Bruan on January 18, 2013, 12:24:57 AM
You might just need to redownload/install it again, as it worked the last time i tried it.  (I could just be lucky though)
Title: Re: App Time Machine Twitter app Not Working WD 6 iPhone 3G
Post by: negromato on January 18, 2013, 12:52:20 AM
hey! thanks for the answers.. i reinstall the app from timemachine, and surprise! it works! you can close the topic, and again, thanks!
Title: Re: [SOLVED] App Time Machine Twitter app Not Working WD 6 iPhone 3G
Post by: Gawernator on January 18, 2013, 10:14:43 AM
Glad it worked sir!