Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Super_Hussain

Pages: 1 ... 3 4 [5] 6 7 ... 23
61
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 15, 2012, 11:23:30 PM »
Wow you are so lucky... Sometimes it crashes and Ch40s-Utilities works, other times it works but Ch40s-Utilities doesn't. So frustrating.

62
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 15, 2012, 11:06:07 PM »
I'm still getting problems... I'm going to restore my iPhone tonight and then try it...

63
Whited00r Development - Archive / Re: Launcher
« on: July 15, 2012, 09:30:09 PM »
Really cool! Great job!!

64
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 14, 2012, 12:39:14 AM »
OK. yet another observation. Ch40s-Utilities works right up to the point when I first open the Regenerate app. After that, Regenerate, Ch40s-Utils and Settings won't open at all hence Ch40s-Launcher has stopped working. I think I know how to fix it, but I can only try it after this never ending installer finishes installing Regenerate. Also this time I deleted the Preference files for all of the Ch40s things which might help a bit.

65
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 06:03:34 PM »
I have made an observation. When I successfully install Regenerate and after it resprings, Ch40s, Regenerate, and Settings crash upon opening the app. Maybe that has something to do with it.

66
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 05:54:31 PM »
You said special characters don't work... The exact names of the themes I have are "BlackLight 2" and "iGlassSol.theme". If "2" and "." are special then I guess that is the reason but I highly doubt it LOL.

67
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 05:49:46 PM »
All the apps crashed? O.o that's a weird bug....   uhoh...  :( what theme was it? (if it is free, I can take a look at it ;) and see what could have caused that).  Also, what firmware/device are you on?

if you can, delete the files again like before in /var/mobile/Library/Ch40s-launcher (program, lock) and then in the start folder delete "yes".  Then try opening up regenerate and try a different theme maybe?
No the only apps that crashed were Ch40s and Regenerate. The theme is BlackLight and I'm using Soltmeals Redd00r Base (iPhone 3G). Nothing works again... At least now I know how to fix it...

I tried what you said about deleting the files but still no luck. The two themes I have installed are Blacklight and iGlassSol.

68
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 05:41:41 PM »
after a reboot? O.o wait, what? It should respring, not reboot O.o  you let it go through everything and respring itself right?
No that already happened. After that nothing happened and the apps kept crashing. So I rebooted and two app icons changed... But now none of the buttons work anymore so we are back to square one (Photos and Camera app icon changed and now the buttons don't work in Regenerate or Ch40s) D:

69
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 05:38:11 PM »
Ok... After a Reboot, a few of my icons have changed... I think that's good.

70
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 05:30:53 PM »
Why does Regenerate take so long to install? Everytime I do it it takes like 20 mins lol. I think it's worth it though :D

EDIT: ARE YOU FKING KIDDING MEE?!?!? When I successfully installed Regenerate and I try to open both Ch40s-Utilities and Regenerate and they both crash!! OMG WHYYYYYYY????

71
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 05:07:44 PM »
I think something good happened. When I went on Ch40s-Utilities after following what you said, I clicked on check for updates and it said that I'm running the latest release. THE BUTTON WORKS!!! Now to get Regenerate again....

72
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 04:51:40 PM »
I think I tried this before with no luck but I will try it again...

73
Redd00r - Archive / Re: D00rStore for 4.2.1 Apps (RedD00r)
« on: July 13, 2012, 04:47:26 PM »
Why don't you create also a iOS3.1.x store also?  :-[

Thanks!!!  ::)
There already is one. It's called 3Store...

74
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 07:31:41 AM »
Well there are aren't... What can I do to fix that? Also the files I mentioned are the ONLY files in that directory.

75
Whited00r Development - New Apps & Features / Re: Regenerate Alpha 1
« on: July 13, 2012, 04:46:38 AM »
And have you tried rebooting? Like completely? Obvious question ;) delete the file, not folders in those directories.
I have many times -.-
And I just deleted the yes file in the start directory. I am rebooting once again just to see the result. Hope it works.
Edit: The file came back after I opened Ch40s-Utils. Is that a good thing? I hope it is...

Pages: 1 ... 3 4 [5] 6 7 ... 23