Whited00r Forum

Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G => Troubleshooting - iPhone & iPod Touch 1G/2G/3G, Unlock & Jailbreak Problems & Issues => Topic started by: Clyde on May 23, 2014, 04:45:39 PM

Title: HELP - iPhone 3G in WTF mode
Post by: Clyde on May 23, 2014, 04:45:39 PM
i have an old iPhone 3g and recently  i tried to install whited00r7 custom  firmware but ive been installing the whole time the normal whited00r7 custom firmware and not the unlocker custom firmware after that  i tried to  restore it to iphone's 3g 4.2.1 firmware with lower ipad baseband using snowbreeze but after that ive been stuck to recovery mode i tried using ireb to use recovery loop but its still in recovery mode i don't know what to do and when i check it its say it is  in WTF and i tried to get it out of wtf mode using redsn0w b3 via auto exiting WTF mode but when it does its still in recovery mode and when i tried installing iphone 3g original firmware it comes to  WTf mode again  i dont know what to do could someone  please help me...

iTechy21 Moderator note: Edited thread title to add relevant keywords as described in Whited00r 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST! (http://www.whited00r.com/forum/index.php?topic=6934.0)

Title: Re: HELP - iPhone 3G in WTF mode
Post by: iTechy21 on May 23, 2014, 05:27:24 PM
Try the Quick Search box top right on this page. I just did it with: iPhone 3G WTF mode and found the solution in the second result.

(http://www.vaiofseries.com/whited00r/Search_whited00r.jpg)

And don't use iReb use redsn0w as that works and make sure iTunes isn't running.

Also don't double post in a different board as you won't get a answer faster
Title: Re: HELP - iPhone 3G in WTF mode
Post by: Bruan on May 23, 2014, 09:05:29 PM
Welcome to the forums :)

So you got stuck in WTF mode after using redsn0w to downgrade the baseband?  You would have to just turn off the device by holding the home and power buttons until the device shuts off, and then enter into DFU mode and restore from there, possibly using PWNED DFU mode from redsn0w 0.9.14b2.  (Not iReb, unless you have iTunes version 11.05 or lower, and not at the same time as using redsn0w!)