Whited00r Forum

Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G => Hardware Problems - iPhone 2G, iPhone 3G or iPod Touch 1G & iPod Touch 2G => Topic started by: ellygee on August 21, 2015, 08:54:02 AM

Title: iPhone 3G died after installing activator (WD 7.1)
Post by: ellygee on August 21, 2015, 08:54:02 AM
Hello everyone! So, yesterday I installed Whited00r 7.1 firmware on my 3G. After that I went to cydia and installed OTA update. Everything was ok. Then I noticed bug, when receiving sms sometimes phone put itself in safe mode and showed error that SpringBoard has crashed. I somehow fixed that with enabling banner notifications for sms.
Then I installed SBSettings and Activator (I cannot live without these handy shortcuts it offers) from cydia BigBoss repo and everything was okay for some time. Then I pressed volume button on iPhone, SpringBoard crashed, screen turned off. I tried to power my 3G on but nothing was happening. I tried both home and power buttons at the same time, nothing. After that I plugged phone to computer, screen turned on, phone booted up. But every time I disconnected from pc, screen  immediatly turned off and I cannot power it back on without connecting to pc. I tried another battery, the same.

Title: Re: iPhone 3G died after installing activator (WD 7.1)
Post by: iMaster on August 21, 2015, 12:26:26 PM
I think so of your iphone is 3gs right?
Because you update in ota. And you never update with ota server when you have jailbreak (in this time Whited00r installed).
Always crash your iphone.
You need to restore to ios 6 or install whited00r and not update in ota.
Title: Re: iPhone 3G died after installing activator (WD 7.1)
Post by: Bruan on August 25, 2015, 07:10:24 AM
I think so of your iphone is 3gs right?
Because you update in ota. And you never update with ota server when you have jailbreak (in this time Whited00r installed).
Always crash your iphone.
You need to restore to ios 6 or install whited00r and not update in ota.

It never would have installed in the first place if it was a 3GS, as the firmware isn't compatible.

Hello everyone! So, yesterday I installed Whited00r 7.1 firmware on my 3G. After that I went to cydia and installed OTA update. Everything was ok. Then I noticed bug, when receiving sms sometimes phone put itself in safe mode and showed error that SpringBoard has crashed. I somehow fixed that with enabling banner notifications for sms.
Then I installed SBSettings and Activator (I cannot live without these handy shortcuts it offers) from cydia BigBoss repo and everything was okay for some time. Then I pressed volume button on iPhone, SpringBoard crashed, screen turned off. I tried to power my 3G on but nothing was happening. I tried both home and power buttons at the same time, nothing. After that I plugged phone to computer, screen turned on, phone booted up. But every time I disconnected from pc, screen  immediatly turned off and I cannot power it back on without connecting to pc. I tried another battery, the same.



Have you tried doing a clean restore from DFU mode to stock iOS to rule out any sort of tweak related issues?  This does sound like a hardware issue though. 
I would let the device charge for a day or two first, from a wall charger if you can.  It could just be a bad cable and you aren't actually getting a good charge in.  More likely a bad battery/battery connector though as it shuts off right away when power is removed. 
If you are lucky, and it holds a charge if you let it charge for a day or so, you should be able to restore.  Otherwise you are probably out of luck because during the restore there is a point where no power is given to the device, and it is supposed to boot up on its own but it won't because the battery is dead.
Title: Re: iPhone 3G died after installing activator (WD 7.1)
Post by: jackoverfull on November 10, 2015, 11:38:28 AM
Just had the same problem, updating Activator: seems the current version of it is not compatible with 3Gswith iOS 3 (I didn't have Whited00r when I installed it, I have now and same thing happened).

You can use recboot to reboot your device (just go to recover mode, then wait a few seconds and exit recover, you might need to exit twice), if you do so pressing volume up button you'll enter in safe mode and you'll be able to open cydia and remove activator.

You can then install an older version of it using dpkg (here: http://www.mediafire.com/download.php?0byw62h8lz5wtl3) and everything should work. Remember to lock Activator updates in Cydia or you'll have the same problem next time you update.