Whited00r Forum

Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G => Hardware Problems - iPhone 2G, iPhone 3G or iPod Touch 1G & iPod Touch 2G => Topic started by: SpyGuyTBM on July 12, 2016, 07:02:38 PM

Title: whited00r is "not compatible" with Ipod 2G
Post by: SpyGuyTBM on July 12, 2016, 07:02:38 PM
I have tried installing the whitedoor software onto my Ipod 2G which has IOS 5. When i go to restore my ipod, a pop up shows up. I have attached what it looks like. Please Help! Thanks
Title: Re: whited00r is "not compatible" with Ipod 2G
Post by: Chris M. on July 12, 2016, 07:11:04 PM
Hello, iPod touch 2g MC version do you mean? (since it has iOS 5). Make sure you downloaded the appropriate version for it from whited00r's website and try again following the instructions.
And you can try also Grayd00r, is a project done by whited00r developers too, it's based on iOS 5 i think and it replicates iOS 9 :).     http://www.grayd00r.com/
Title: Re: whited00r is "not compatible" with Ipod 2G
Post by: SpyGuyTBM on July 12, 2016, 07:12:38 PM
Yes, i did get the "MC" version, but my ipod is a "PC"
Title: Re: whited00r is "not compatible" with Ipod 2G
Post by: SpyGuyTBM on July 12, 2016, 07:13:16 PM
The file i downloaded said MC-PC
Title: Re: whited00r is "not compatible" with Ipod 2G
Post by: Chris M. on July 12, 2016, 07:20:16 PM
did you put your device properly in DFU? Maybe try with another usb port? and search more on forums there are a lot of people with this solved problem :)
Title: Re: whited00r is "not compatible" with Ipod 2G
Post by: noob on July 21, 2016, 09:15:15 AM
there is no ipod 2g that has ios 5, its just not possible, check how much gb you have also, that is an ipod 3 thats why id doesnt work
Title: Re: whited00r is "not compatible" with Ipod 2G
Post by: Chris M. on July 21, 2016, 01:12:46 PM
there is no ipod 2g that has ios 5, its just not possible, check how much gb you have also, that is an ipod 3 thats why id doesnt work
Yep, the 8gb ipod 2g mc has the mb hardware
Title: Re: whited00r is "not compatible" with Ipod 2G
Post by: noob on July 22, 2016, 08:29:04 PM
if thats the case it is supported in whited00r