Whited00r Forum

Others => Archives => Topic started by: akaiser93 on September 26, 2011, 09:59:11 AM

Title: Re: Applications unusable with V4.3.1
Post by: akaiser93 on September 26, 2011, 09:59:11 AM
is there a way to make the app store think it is on the newest firmware to download games/apps that are suppose to run on 4.2.1 on the iphone 3G?