Whited00r Forum

Others => Archives => Topic started by: applepie on October 24, 2011, 05:58:45 PM

Title: Re: IPA media manager needed
Post by: applepie on October 24, 2011, 05:58:45 PM
What if they are free in the app store, but we get an earlier version from installous?

For example, Vlingo, a Voice Activation app is free in the appstore, but the current version, 1.2.0, can not run on the iPhone 2G, even though it states it can. But I can get version 1.0.3, the last version supported for iPhone 2G/IOS 3 in installous. Is that acceptable?
yes since it is free
We can mod it to look like siri
I can't find it so if you can post it that would be awesome
Title: Re: IPA media manager needed
Post by: CoolBreeze on October 28, 2011, 02:12:53 AM
Good idea!
Let me finish WD5, and I can help you!  ;)
Last edit by finkmac... you shouldnt be touching matts posts lol