Whited00r Forum

Others => Archives => Topic started by: applepie on November 20, 2011, 05:04:04 AM

Title: Corrupted Photo Library
Post by: applepie on November 20, 2011, 05:04:04 AM
I seem to have a coruptee photo library. Whenever I take a screenshot, it never saves.
Title: Re: Corrupted Photo Library
Post by: Sniper&Assaulter on November 20, 2011, 05:04:21 AM
Permission error
Title: Re: Corrupted Photo Library
Post by: applepie on November 20, 2011, 05:05:13 AM
Which files do I need to set permissions?
Title: Re: Corrupted Photo Library
Post by: JusTiz on November 20, 2011, 05:12:51 AM
I think its either var/mobile/media or var/mobile/media/DCIM or var/mobile/media/DCIM/100APPLE
Title: Re: Corrupted Photo Library
Post by: applepie on November 20, 2011, 05:19:54 AM
It worked!
Title: Re: Corrupted Photo Library
Post by: JusTiz on November 20, 2011, 05:27:50 AM
what folder was it?
Title: Re: Corrupted Photo Library
Post by: applepie on November 20, 2011, 05:28:38 AM
100 Apple
Title: Re: Corrupted Photo Library
Post by: banana on November 20, 2011, 03:10:02 PM
Or 101APPLE, or 102APPLE…
Title: Re: Corrupted Photo Library
Post by: applepie on November 20, 2011, 05:03:05 PM
Wait..
It didn't fix everything.
The thumbnails are messed up...
I found some .thumb files but even after setting permissions its still messed up....
Title: Corrupted Photo Library
Post by: JusTiz on November 21, 2011, 07:39:28 AM
Wait..
It didn't fix everything.
The thumbnails are messed up...
I found some .thumb files but even after setting permissions its still messed up....
That's what happens when you put a image in a wrong way (ex:ssh)
Title: Corrupted Photo Library
Post by: banana on November 21, 2011, 02:30:33 PM
Delete the photo prefs thing… it's somewhere in the DCIM…