Whited00r Forum

Development - iOS Custom Firmware => Repository - Whited00r & Redd00r Official => Topic started by: RagingNinja on May 01, 2012, 06:13:31 AM

Title: [Warning for WD 6 Users!] Repod00r Information - whited00r & Redd00r Repo
Post by: RagingNinja on May 01, 2012, 06:13:31 AM
Last Edit: January 29, 2013 by PierreP: Guys, this thread is old and the whited00r & Redd00r Repo http://www.repod00r.com/ is in the process of being updated and a new repository manager will be chosen soon.

Some apps & deb files in the current Repo are old and one must be cautious before blindly installing anything on the current whited00r 6. For example:

Do not install Old Store and especially NOT 3Store (New) as it will break whited00r 6 > App Market > access to App Time Machine & Cydia.  :o

If you did break it by installing that outdated & WD 6 incompatible 3Store Installer, read this to fix it:  [Solved] I Broke App Time Machine (http://www.whited00r.com/forum/index.php?topic=7264.0)

(http://vaiofseries.com/whited00r/Repod00r_3Store_Warning_PierreP.jpg)

(http://vaiofseries.com/whited00r/Repod00r_2013-01-28_PierreP.jpg)

Don't use:
Ch40s-Utilities (get it from my repo as that's the only up to date one) -- My repo is now down
Old store (probably breaks stuff with the newer layout :/ )
WD RotationLock (old uses activator and yeah... for whited00r 4.x I think...)
WDQuickGame (very very old. Just use Override).
3Store (Use apptimemachine -__- )

Maybe alright to use:
Dissolve (I know the command-line side of it works fine)

Aside from that I think everything is alright :)

=====================================

As of now, I am the new Repod00r repository manager! (currently not active, too busy with other activities) Here are some guidelines and requirements if you want your packages to make it into the repo...


Guidelines:



ANY failure to comply with these guidelines, will result in immediate rejection of your application/tweak. The only exceptions, are whited00r exclusive tweaks such as Reminders, Newsstand, etc.




Upload Instructions:

1. Please upload to a secure uploading site. (NO Adfly, or surveys), preferably MediaFire.

2. Then send me the link of the UN-Built package.

3. Please use this control file template to create your control file. (Do not change the layout of the control file) (This makes processing your package 75% faster!)

Download the 'control' file template here (http://wd-cdn.dragon-dev.co.uk/downloads/control.txt)


Please send the download links to [email protected]
Title: Re: [Warnig for WD 6 Users!]Repod00r Information - whited00r & Redd00r Repo
Post by: PierreP on January 28, 2013, 12:18:36 AM
I updated post #1 with a warning for whited00r 6 users as a temporary patch-up until the whited00r 6 Team can update the Repo and create a new Repo FAQ.
Title: Re: [Warning for WD 6 Users!] Repod00r Information - whited00r & Redd00r Repo
Post by: Bruan on January 28, 2013, 12:34:13 AM
Don't use:
Ch40s-Utilities (get it from my repo as that's the only up to date one) -- My repo is now down
Old store (probably breaks stuff with the newer layout :/ )
WD RotationLock (old uses activator and yeah... for whited00r 4.x I think...)
WDQuickGame (very very old. Just use Override).
3Store (Use apptimemachine -__- )

Maybe alright to use:
Dissolve (I know the command-line side of it works fine)

Aside from that I think everything is alright :)