Whited00r Forum

Others => Archives => Redd00r - Archive => Topic started by: Dano2fly on September 29, 2012, 06:07:03 PM

Title: Can I install Redd00r when I use Whited00r?
Post by: Dano2fly on September 29, 2012, 06:07:03 PM
Need help!

Can I install Redd00r when I use Whited00r?

Pls answer!
Title: Re: Can I install Redd00r when I use Whited00r?
Post by: Eric on September 29, 2012, 06:35:24 PM
No it requires ios 4.1 or 4.2.1