Whited00r Forum

Development - iOS Custom Firmware => Redd00r Project - Works on iOS 4.1 or iOS 4.2.1 Firmwares! => Topic started by: GigaOrion on April 06, 2013, 03:42:55 PM

Title: Can't install Mobile Substrate on 4.2.1
Post by: GigaOrion on April 06, 2013, 03:42:55 PM
I have a 2nd gen MC iPod touch using 4.2.1. I can't install redd00r because it needs Mobile Substrate and I can't install mobile substrate on my iPod. When I try to, it tells me that I need 4.3.1 to install it. How do I go about installing it?
Title: Re: Can't install Mobile Substrate on 4.2.1
Post by: Bruan on April 06, 2013, 05:34:15 PM
Welcome to the forums :)

This is a known issue, you should check out these posts for an explanation :)

Redd00r Mobile Substrate Issue (http://www.whited00r.com/forum/index.php/topic,8246.0.html)[/url]
Can't install Redd00r (http://www.whited00r.com/forum/index.php/topic,7952.0.html)

Basically, redd00r is outdated, and in limbo development wise.  It is laggy and not very stable at all ;) You are better off using something else :)  (as is further explained in both of those posts ;) )
Title: Re: Can't install Mobile Substrate on 4.2.1
Post by: GigaOrion on April 06, 2013, 05:54:22 PM
Ok, thank you.