Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jasong

Pages: [1]
1
Would this work? We restore our iPhone 3G to ios4.1(or something). And just cross our fingers for ios 4.2.1...

Apparently no because the only WhatsApp app available on iTunes @ the present requires iOS 4.3 and up so iPhone 3GS at minimum.

"...I guess I have to buy a new phone now.." - This is exactly why Apple dropped support to more than 50 million iDevices gen 1 & 2. They want to make more money and sell you new stuff.

Apple could easily require that app developers include iOS backward compatibility code but they don't care about owners of their devices sold just a few years ago.
Can you tell me who else exactly does care about owners of their older devices? Samsung won't even give you ICS for the i9000 which could easily handle it. But yeah... it does suck since this was 90% of the reason for my wife getting the iPhone 3g...

2
Why don't you share to us your file net.whatsapp.WhatsApp.plist in order to try in our mobile phoneediting yours?

Thank you!
That would be great, and just walk through the steps to getting it working as well!


3
Hey, I just registered to see if I could find a solution to the same problem. The software is awesome so far. I have no idea how to find another working net.whatsapp.WhatsApp.plist from anywhere; Google comes up pretty empty. I wonder if it would work just to roll back to Whited00r 5.2.1? Can you confirm that this would be successful before I go ahead and do it? I got this phone for my wife and she only really wants to use Whatsapp and a few other things so it's pretty key for her to use it.

Thanks

Pages: [1]