Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MotionLess

Pages: [1] 2 3 ... 52
1
Tech Talks / Re: Tester needed
« on: February 07, 2012, 03:57:36 PM »
You should add libstatusbar to the package and it might work :)

2
Artd00r / Wiz Khalifa iPhone Wallpaper I made :)
« on: January 28, 2012, 12:16:34 PM »
Here's a wallpaper I made, feel free to use it :))

At the moment it's retina but I can convert it if you want to :)

3
WD 5 is not the real 'iOS5' it's an iOS3 mod that helps you having most of the look & feel of iOS5, therefore, you still won't be able to use iOS5 apps.

4
Did you backup your contacts or SMS manualy from var/mobile/library? If thats the case, it might be a problem with the dependencies, set them all to 770 :) That should work :)

5
Tech Talks / I'm Open :)
« on: January 21, 2012, 10:00:33 PM »
Okay guys, so since the A5 chip jailbreak came out, I can help you with iOS5 images and files on my iPhone 4S, just ask and you'll be welcome :) I'm free to help you guys out :)

Ed

6
Tech Talks / Re: A4 Jailbreak Released (iPhone 4S and iPad 2)
« on: January 20, 2012, 07:28:16 PM »
You should chnge the title to A5 devices :) I got cydia on my iPhone 4s 32GB right now thanks to absinthe :) http://pod2g-ios.blogspot.com/2012/01/absinthe-iphone-4s-and-ipad-2-untether.html quick link.

7
Tech Talks / Re: How-To Launch Apps with Siri (iPhone 4S)
« on: January 09, 2012, 08:13:02 PM »
Pod2G told A5 device owners to update and stay on 5.0.1 as they (yeah, they made a "dream team" with musclenerd, PlanetBeing, and the leader of the Chronic Dev team) are currently trying to jailbreak that firmware.

8
Tech Talks / Re: How-To Launch Apps with Siri (iPhone 4S)
« on: January 09, 2012, 05:58:23 PM »
Yeah. Well the problem, is the servers.


Oh, question: What iOS version are you running? I know your probably running iOS 5.0.1... but are you running build 94A05? or 94A06?
I'm running 94A05, but I don't really see the difference between the two :S

9
Tech Talks / Re: How-To Launch Apps with Siri (iPhone 4S)
« on: January 08, 2012, 09:19:24 PM »
I hope that hackers will inhance siri once A5 devices are jailbreaked :))

10
When an iPhone 4 uses dreamboard, it's RAM goes down to 50, imagine what the result would be with an old generation device that has 50 RAM without using dreamboard. Yeah, that's right :)

11
Tech Talks / Re: How-To Launch Apps with Siri (iPhone 4S)
« on: January 08, 2012, 06:14:39 PM »
Thanks bro :))

12
I want to install puffin prowser ,its requre 4.2.1 and im on 4.1
I see in whited00r custom ios 4 base frimware they are boild that on 4.1 base but change it for 4.2.1
By saying not safe, I'm not saying it could basically kill your iPhone but that be the cause of several bugs. Anyway you can do it at your own risk but I'll explain you how to do it.

1) Access to your iPhone directories (either use iFile or SSH).
2) Go to \System\Library\CoreServices
3) Find the file called "SystemVersion.plist" and edit it.
4) This is what it should look like
Code: [Select]
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ProductBuildVersion</key>
<string>xxxxx</string>
<key>ProductCopyright</key>
<string>1983-2010 Apple Inc.</string>
<key>ProductName</key>
<string>iPhone OS</string>
<key>ProductVersion</key>
<string>4.1</string>
</dict>
</plist>

3) Now edit the
Code: [Select]
<string>4.1</string> to
Code: [Select]
<string>4.2.1</string>
4) As a final result, it should look like that:
Code: [Select]
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ProductBuildVersion</key>
<string>xxxxx</string>
<key>ProductCopyright</key>
<string>1983-2010 Apple Inc.</string>
<key>ProductName</key>
<string>iPhone OS</string>
<key>ProductVersion</key>
<string>4.2.1</string>
</dict>
</plist>

5) Now respring and download your app :)

The app might crash on its startup but if you might be a lucky one ^.^


13
For what do you have to do that? Anyway, yes it is possible but some apps that require 4.2.1 will usually crash if you're trying to run them on a lower firmware. That method is not safe, and you should be sure of what you're doing.

14
How To's - Archive / Re: how to improve your homebutton
« on: December 31, 2011, 11:11:40 AM »
I heard about an other trick, never tried but I heard a lot of good forwards about it, oh well do it at your own risk. This consist in putting your apple dock in your iPhone and lifting the front of the dock (don't lift it like a fool, just gently). Anyway, I'm not held responsible if anything bad happens to your iPhone, I just heard it worked. :))

15
Final fantasy... Pretty good game
Great games, but god, we've been waiting "FF XIII: versus" since 2006 now (nearly 6 years!!), they better make it good ;)

Pages: [1] 2 3 ... 52