Author Topic: Can't send pictures in text messagages with Straight Talk  (Read 4320 times)

April 16, 2012, 04:05:41 PM
Read 4320 times

newok

  • *
  • Information Offline
  • Junior Member
  • Posts: 5
  • Whited00r User
    • View Profile
I am having trouble sending pictures in text messaging.  I have a Iphone 2G with whited00r 5.1 installed on it.  I put in the new APN settings for Straight Talk and my data plan works.  The little camera icon isn't showing up in my messenges application.   My camera works fine besides that.   Is there something else I need to install or do?   I've heard the phone has to be unlocked to make this work and I don't know how to tell if it is unlocked.   :-\

Thanks in advance,
Steve


April 16, 2012, 04:18:49 PM
Reply #1

Bruan

  • Feature Developer
  • *****
  • Information Online
  • SuperHero Member
  • Administrator
  • Posts: 10695
  • Country: ../cake
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Is that mms?  Its unlocked if you can make calls and send/receive texts.  Mms is something you need to enable. Search the forums :)
Trouble? Check this link:
Whited00r 7 FAQ/Bugs and Troubleshooting READ BEFORE POSTING. Chances are it's answered there ;)
Don't know how to use something? Check here:
Whited00r 7 Introduction - What's new and how to use WD7

April 16, 2012, 07:19:22 PM
Reply #2

newok

  • *
  • Information Offline
  • Junior Member
  • Posts: 5
  • Whited00r User
    • View Profile
In the General Settings-- Network - Cellular Data Network field it has a MMS setting field.  I entered in the Straight Talk settings and saved them but it doesn't seem to work.  Is there another place that turns on or off the MMS function?

April 17, 2012, 12:44:04 AM
Reply #3

Bruan

  • Feature Developer
  • *****
  • Information Online
  • SuperHero Member
  • Administrator
  • Posts: 10695
  • Country: ../cake
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
I don't know.  I think the configurator enables/disables the hack.
Trouble? Check this link:
Whited00r 7 FAQ/Bugs and Troubleshooting READ BEFORE POSTING. Chances are it's answered there ;)
Don't know how to use something? Check here:
Whited00r 7 Introduction - What's new and how to use WD7

April 18, 2012, 09:15:04 PM
Reply #4

newok

  • *
  • Information Offline
  • Junior Member
  • Posts: 5
  • Whited00r User
    • View Profile

April 18, 2012, 09:21:52 PM
Reply #5

Kosciak

  • Man with the plan
  • *****
  • Information Offline
  • SuperHero Member
  • Posts: 607
  • Country: pl
  • Helping 'round here.
    • View Profile
    • My Repo
  • Device: iPhone 3G
  • My Computer: Windows
[suspicious]Open Terminal and write

su

alpine

./Configurator[/suspicious]

April 19, 2012, 04:02:09 PM
Reply #6

newok

  • *
  • Information Offline
  • Junior Member
  • Posts: 5
  • Whited00r User
    • View Profile
When I type that into the terminal it tells me "no such file or directory"   :-\

April 19, 2012, 04:08:26 PM
Reply #7

newok

  • *
  • Information Offline
  • Junior Member
  • Posts: 5
  • Whited00r User
    • View Profile
I got in the Configurator.  I didn't capitalize the "C".