Author Topic: Exit Cydia Backgrounded  (Read 4358 times)

Offline RagingNinja

  • SuperHero Member
  • *****
  • Posts: 1863
  • Country: us
  • Ninja
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Windows
Exit Cydia Backgrounded
« on: February 25, 2011, 12:52:16 AM »
You know how if you hit the minimize button in backgrounding while in Cydia? But you can't close it without doing a respring/reboot?

I have found the way to fix that!

There are two ways to go about backgrounding apps.

1. You hit the minimize button while in an application.

2. You hold down the home button while in an application. (<< This method will cause a box to appear that either says "backgrounding enabled" or "backgrounding disabled"

While in Cydia, if you want to background it to reply to a quick text or whatever your case may be, go back into Cydia. HOLD down the home button (The box should appear that says "Backgrounding disabled" and you also get the close transition! This effectively ends the Cydia process in multitasking thus forth ending Cydia after its been backgrounded!

Hope this helps! PM me if you don't know what I'm talking about.. OR post here I guess?  :lol:
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
iPhone 2G, 8GB - iPhone 4S, 16GB, iOS v6.1
Multi-Tasking v1.0.3 - Folders v1.2.1 - iOS 3 Wallpaper 1.0.2(1)
WD Recommended/Compatible Tweaks, Themes, etc. | My Repo: cydia.ragingninja.bplaced.net

Offline Gawernator

  • @Whited00r Twitter
  • SuperHero Member
  • *****
  • Posts: 1240
  • Country: us
  • Whited00r God
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Mac
Re: Exit Cydia Backgrounded
« Reply #1 on: February 25, 2011, 01:47:15 AM »
Thanks for this post, I know some people are confused about how to disable backgrounding for Cydia and iFile.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
iPhone 2G 16GB + iPhone 4 32 GB White <Gawernator> iPhones are made with maple syrup in the processor <Gawernator> in Canada <Gawernator> it causes slowdowns
@Whited00r on Twitter