Development - iOS Custom Firmware > Redd00r Project - Works on iOS 4.1 or iOS 4.2.1 Firmwares!

Ch40s utilities installing error need com.ericasadun.utilities

(1/1)

joban:
While installing ch40s utilities i got an an error in cydia saying depends upon com.ericasadun.utilities . Can any one pls help ??

iTechy21:
Ch40s utilities is no longer supported by the developer or even maintained for that fact...

Navigation

[0] Message Index

Go to full version