Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > App Time Machine FAQ - Suggestions & Problems Fix

AppTimeMachine .deb or?

(1/1)

Mangix:
I have a jailbroken iPod Touch 2G running iOS 4.2.1 and was wondering if there's a .deb package or AppTimeMachine somewhere? The Stock App Store is pretty worthless on this.

iTechy21:

--- Quote from: Mangix on April 05, 2016, 12:41:39 AM ---I have a jailbroken iPod Touch 2G running iOS 4.2.1 and was wondering if there's a .deb package or AppTimeMachine somewhere? The Stock App Store is pretty worthless on this.

--- End quote ---
Unfortunately, we don't distribute ATM outside of whited00r due to tight integration with the system and to stop the servers getting overwhelmed with traffic. So to use AppTimeMachine you need to have Whited00r Installed.

Navigation

[0] Message Index

Go to full version