Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > Hardware Problems - iPhone 2G, iPhone 3G or iPod Touch 1G & iPod Touch 2G

whited00r is "not compatible" with Ipod 2G

<< < (2/2)

noob:
there is no ipod 2g that has ios 5, its just not possible, check how much gb you have also, that is an ipod 3 thats why id doesnt work

Chris M.:

--- Quote from: noob on July 21, 2016, 09:15:15 AM ---there is no ipod 2g that has ios 5, its just not possible, check how much gb you have also, that is an ipod 3 thats why id doesnt work

--- End quote ---
Yep, the 8gb ipod 2g mc has the mb hardware

noob:
if thats the case it is supported in whited00r

noob:
Peruano moment

Navigation

[0] Message Index

[*] Previous page

Go to full version