Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > Apps Compatible with iOS 3.1, 3.1.3, 4.1 & 4.2.1

Telegram compatible with iPhone 3G- iOS 3.1.3

(1/1)

samf:
Hey guys , would you please give me the Telegram compatible with iPhone 3G- iOS 3.1.3 ?

Thank you so much

I found this but all of the links dead  :(

http://www.whited00r.com/forum/index?topic=8944.0

noob:
Even if you get it the application lost support, its pretty useless

Navigation

[0] Message Index

Go to full version