Author Topic: Intense Battery drain after installing full?  (Read 4734 times)

Offline Blazingangel

  • Member
  • **
  • Posts: 11
    • View Profile
Intense Battery drain after installing full?
« on: April 13, 2011, 08:13:09 PM »
Using official 4.2.1, i had great battery life. Using 4.3 lite i also had gret battery life, but for some reason, 4.3 FULL has destroyted it. After a low usage day, its down to 12% battery. I've checked, and lite does not do this. Could it be MMS? i didn't hactivate, i have a legit carrier
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: Intense Battery drain after installing full?
« Reply #1 on: April 13, 2011, 08:21:52 PM »
Quote from: "Blazingangel"
Using official 4.2.1, i had great battery life. Using 4.3 lite i also had gret battery life, but for some reason, 4.3 FULL has destroyted it. After a low usage day, its down to 12% battery. I've checked, and lite does not do this. Could it be MMS? i didn't hactivate, i have a legit carrier
MMS wasn't included, unless you manually installed it...
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------

Offline Syrup

  • Member
  • **
  • Posts: 15
  • 382
    • View Profile
Re: Intense Battery drain after installing full?
« Reply #2 on: April 21, 2011, 12:46:56 PM »
Same problem for me, it has a really huge battery drain, I can see the percentage go down every minute even if I don't use it!

Offline Gawernator

  • @Whited00r Twitter
  • SuperHero Member
  • *****
  • Posts: 1240
  • Country: us
  • Whited00r God
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Mac
Re: Intense Battery drain after installing full?
« Reply #3 on: April 23, 2011, 06:41:29 AM »
iPhone 3G? I'm not having that problem
iPhone 2G 16GB + iPhone 4 32 GB White <Gawernator> iPhones are made with maple syrup in the processor <Gawernator> in Canada <Gawernator> it causes slowdowns
@Whited00r on Twitter

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: Intense Battery drain after installing full?
« Reply #4 on: April 23, 2011, 03:22:15 PM »
Have you guys  installed any mobile substrates?
Is your back-light jacked up to maximum?
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------

Offline Alavi

  • Hero Member
  • ****
  • Posts: 356
  • Naib
    • View Profile
    • www.macola.rs
Re: Intense Battery drain after installing full?
« Reply #5 on: April 24, 2011, 11:54:07 AM »
Hmm, well my battery life is the same on full lite and original 3.1.3
about one charge a day.
Lite even improved it a bit.

Anyways, maybe your full is running apps in background via multitask. Close unneeded apps at all times :)