Author Topic: CYDIA issues and APP settings  (Read 3371 times)

Offline newguy1

  • New Member
  • *
  • Posts: 2
    • View Profile
CYDIA issues and APP settings
« on: April 14, 2011, 07:30:27 AM »
Hi,

  I have modified my Iphone 2g 8gb with the latest WhitdOOr firmware. The problems are:
1> I am unable to add sources to Cydia app, it say that the source is not found and its a legacy source.

2> So I tried installing some Apps like Lockinfo using Cyder2 (from PC). It gets installed but in the Settings I dont see the Lockinfo settings to enable it and use!!

I am kinda new to this Jailbreaking stuff. Can anyone help me out in this regard  :? . Thanks in advance.  :)

regards,
newguy1
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: CYDIA issues and APP settings
« Reply #1 on: April 14, 2011, 08:18:15 PM »
I'm assuming that you set up as a new device...?
Make sure you are indeed entering the sources correctly
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------

Offline newguy1

  • New Member
  • *
  • Posts: 2
    • View Profile
Re: CYDIA issues and APP settings
« Reply #2 on: April 15, 2011, 04:58:24 AM »
Quote from: "JustinCase"
I'm assuming that you set up as a new device...?
Make sure you are indeed entering the sources correctly

Hi JustinCase,

             I am setting up as a new device and I have been trying to enter sources correctly without missing even single character!!
I have no idea whats happening  :|
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: CYDIA issues and APP settings
« Reply #3 on: April 20, 2011, 04:56:40 PM »
Try a fresh restore
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------