Author Topic: [Outdated] Whited00r v5.1 Bug Reports  (Read 64717 times)

Tremb

  • Guest
Re: Whited00r v5.1 Bug Reports
« Reply #135 on: February 11, 2012, 03:38:32 PM »
activator is crashing..try installing an olderversion of activator
you can get download links from below my signature....

WONDERFUL !

Offline chrono

  • Junior Member
  • *
  • Posts: 8
  • www.whited00r.com
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #136 on: February 12, 2012, 11:15:08 AM »
i have 95 apps on my device and its a little bit laggy...after restoring i used ifunbox to restore my addressbook notes and sms..is it normal to be a little slow?is it for the apps or the way i restored my sms and addressbook???

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #137 on: February 12, 2012, 12:29:30 PM »
if you have that many apps that it might slow down.
try the following in terminal
first type
Code: [Select]
su
alpine

then
Code: [Select]
./RemoveRetina
./RemoveLanguages
./Configurator

use removeretina script to remove 2x images.
use removelanguages to remove not needed languages
use configurator to disable shadows of icons, transparency and daemons etc.
also uninstall not needed mobilesubstrates, you can also use iSpeedup


Offline chrono

  • Junior Member
  • *
  • Posts: 8
  • www.whited00r.com
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #138 on: February 14, 2012, 07:15:08 AM »
my wifi loose the connection when the phone get locked..

Offline banana

  • Banana
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2432
  • Country: kp
  • Banana
    • View Profile
    • FinkMac's Blog!
  • Device: iPod Touch 1G
  • My Computer: Mac
Re: Whited00r v5.1 Bug Reports
« Reply #139 on: February 14, 2012, 02:57:22 PM »
That is a problem on your side.  It's probably your network.
Banana

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Whited00r v5.1 Bug Reports
« Reply #140 on: February 14, 2012, 03:26:50 PM »
my wifi loose the connection when the phone get locked..
Yeah on ios3 wifi shut offs after 1 min. To avoid this, install and enable insomnia from cydia. Warning! Leaving it on will drain a lot of battery!

Offline banana

  • Banana
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2432
  • Country: kp
  • Banana
    • View Profile
    • FinkMac's Blog!
  • Device: iPod Touch 1G
  • My Computer: Mac
Re: Whited00r v5.1 Bug Reports
« Reply #141 on: February 14, 2012, 04:48:44 PM »
Oh yeah... It does disconnect... I never notice it though...
Banana

Offline 9668harry

  • Senior Member
  • ***
  • Posts: 48
  • Oooooweeee got me an iPhone 4
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #142 on: February 23, 2012, 01:25:36 PM »
Problem:- some times when I come off standby/lock screen instead of my home screen/page  I have either phone keypad or contacts displayed. At first I thought it probabley what I was on before putting phone into standby, but I'm 100% sure now it's happening on it's own accord.  Not a big issue just though I'd best report it.

On Iphone 3G

running wd5.1 normal

Only happens occasionaly

don't have any mods running at present.


Offline skyter

  • New Member
  • *
  • Posts: 3
  • whited00r.com
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #143 on: February 23, 2012, 11:34:59 PM »
hello people,
I went back to 441 after not finding the commcenter tethering patch in the 5.1 configurator.
I wonder: if i now copy the working commcenter files, then go 5.1 again and replace the commcenter files with the good ones, will it work? :o
thanks :)

Tremb

  • Guest
Whited00r v5.1 Bug Reports
« Reply #144 on: February 26, 2012, 07:48:07 PM »
Bad Problem.
I selected something on Activator on Short hold (Home Button) but then i forgot, that "enable backgrounding" is  on it. But now i can't get back. I made a reset of activator settings, but nothing worked. Anything that I could do ?

Offline apple 3g

  • Member
  • **
  • Posts: 22
  • www.whited00r.com
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #145 on: March 15, 2012, 08:24:43 PM »
1. When there Will be still  firmware for Iphone 2g from WhiteD00r?
wd5.1 has just been released so it will take a while for another firmware to be released

2.When will work to focus the camera by double tap?
i suggest you post your views in Suggestions

3.When will work in the transfer of video and follow cameraroll to use video as an attachment, such as "Whatsap" and others?
again im not sure how to do this...ask an admin

----------------------------------------------------------------------------------------------------------------------------------------
Basic Noob Guide on Configurator
----------------------------------------------------------------------------------------------------------------------------------------
Whited00r 5.1
Configurator

Includes some tools to speed up and free space on your iPhone
Please follow instructions carefully

Extra Daemons Removal
"If you don't know what these features are probably you don't need them, so you can safely remove its daemon. So please answer y if you want to speedup your device even if you are in doubt"

How to open Configurator
First open terminal and type the following
Code: [Select]
su
alpine
./Configurator

So below are the daemons that you can disable and enable in Configurator

1. Cydia Autoinstall
2. Substrate Safe Mode
3. Spotlight Search
4. Exchange or Google Sync
5. Obliteration feature
6. SIM card import
7. VPN support
8. Tethering/Modem feature
9. MobileMe services

Extra Features of whited00r firmware
So here you get enable and disable the following basic features of whited00r

1. HomeScreen Wallpaper
2. Icon Shadows
3. Folders
4. Character Count
5. Multitasking
----------------------------------------------

Mobile Terminal

RemoveLanguages custom script
Info: To remove unused languages from iphone and get free space
How to: in terminal type ./RemoveLanguages

RemoveRetina custom script
Info: To remove all useless retina images and get free space (usually games/apps which support both old iphones and new iphones have retina images which will show good quality images on new iphone not the old one so it useless to old iphone users)
How to: in terminal type ./RemoveRetina

RestoreInstalld custom script
Info: To restore App-In Purchase. Like buying features from inside the app/games via internet (this is currently disabled)
How to: in terminal type ./RestoreInstalld

PatchInstalld custom script
Info: To restore AppSync patch (3Store). To install apps from 3store you need to have appsync installed.
How to: in terminal type ./PatchInstalld

Note: If in terminal you first need to enter this first
Code: [Select]
su
alpine
after this you can type the how to part above
i use the script on my 3g whitedoor 5.1 and now my battery is draining a little bit fast and scrolling pages on my iphone its a little bit laggy :( what can the problem be problem. when it ask me for enable and disabling i press on enabling on cydia auto install, substrate safe mods, obliteration feature, sim card import and tethering /modem features so the other i press on n because i wont the other things. so what can the problem be on the phone ??  and on the basic features i say yes on everything . my battery is draining verry fast now :( please can someone help me ??
« Last Edit: March 15, 2012, 08:28:55 PM by apple 3g »

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #146 on: March 15, 2012, 09:10:55 PM »
using the Configurator doesnt slow your device or make it loose battery faster....
try checking your opened applications in the multitasking dock,do a restart might help....
 it might be due to using wifi or due to other substrate installed

Offline apple 3g

  • Member
  • **
  • Posts: 22
  • www.whited00r.com
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #147 on: March 16, 2012, 06:57:44 AM »
using the Configurator doesnt slow your device or make it loose battery faster....
try checking your opened applications in the multitasking dock,do a restart might help....
 it might be due to using wifi or due to other substrate installed
i have no wifi about in 2 year . and when i restore to whitedoor 5.1 i directly installed sbsettings . wheb i disable wallpaper .dylib its not lagging when i switch to other side and back in home pages on the phone , but my battery is draining a littlle bit faster

Offline lostreaper

  • Hero Member
  • ****
  • Posts: 143
  • Country: gb
  • Poor Rocket Scientist who owns 1st Gen iPhone
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #148 on: March 18, 2012, 11:53:14 PM »
Hi, I'd like to restore the default Safari User Agent since this, modified one doesn't trigger the touch mobile pages of websites such as facebook. So, how could I do, restore the default Safari User Agent?

Thx in advanced.

Offline TheHungerGames

  • n00b
  • Member
  • **
  • Posts: 23
  • Whited00r Derp
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #149 on: March 25, 2012, 06:41:55 PM »
Soo... if i download this will it work ??  :\