Author Topic: [Outdated] Whited00r v5.1 Bug Reports  (Read 64715 times)

Offline clickrapha

  • Junior Member
  • *
  • Posts: 4
  • whited00r.com
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #150 on: March 29, 2012, 03:24:12 PM »
Idevice: Iphone 2g
firmware: WD 5.1

I tried installing Dreamboard but after the respring it stay at safe mode. I want to work out because I've got this bug with SBSettings.

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #151 on: March 29, 2012, 07:42:40 PM »
*face palm* sorry  dreamboard wont work with iphone 2g -_-....... ;)

Offline MultiZer0

  • Member
  • **
  • Posts: 12
  • iOS Fan
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #152 on: April 02, 2012, 05:21:06 AM »
I have noticed that the WD5's folders are buggy. Everytime i accidentally put them in a folder, it just suddenly brings me to safe mode and i would have to respring and go to iFile to fix it. I am using an iPhone 3G running on WD 5.1.

Offline Sniper&Assaulter

  • Hero Member
  • ****
  • Posts: 340
  • Country: 00
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #153 on: April 02, 2012, 09:01:50 AM »
I have noticed that the WD5's folders are buggy. Everytime i accidentally put them in a folder, it just suddenly brings me to safe mode and i would have to respring and go to iFile to fix it. I am using an iPhone 3G running on WD 5.1.

I suppose it is a common issue. But what did u mean go through iFile to fix it???

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #154 on: April 02, 2012, 06:55:21 PM »
I have noticed that the WD5's folders are buggy. Everytime i accidentally put them in a folder, it just suddenly brings me to safe mode and i would have to respring and go to iFile to fix it. I am using an iPhone 3G running on WD 5.1.
what do you mean by put them....
if you installed the whited00r 5.1 the folders are fine.... and doesnt cause your to jump to safe mode all the time.....
try reinstalling mobilesubstrate.... or a restore of your idevice

Offline MultiZer0

  • Member
  • **
  • Posts: 12
  • iOS Fan
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #155 on: April 03, 2012, 04:23:50 AM »
By put them, I mean place them together in a folder and by fixing them through iFile; I mean first going to /var/stash/Applications then go to com.springboard.folder1.app (cuz I only used one folder then it ended up being buggy) then delete everything except  com.springboard.folder1.app. Every time i try to restore my idevice with WD 5.1, I always end up having the same bug.

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #156 on: April 03, 2012, 05:04:24 AM »
something you installed might conflict with the folders... since the folders are near perfect...
if it happens every 1/8 times then it might be ok but if it happens more.. you might be doing something to get it that way

Offline MultiZer0

  • Member
  • **
  • Posts: 12
  • iOS Fan
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #157 on: April 03, 2012, 05:29:09 AM »
Sometimes the bug doesn't show any app icons nor does it want me to access the apps. I rarely install any add ons except scripts and stuff.

Offline matapexxxX

  • Junior Member
  • *
  • Posts: 6
  • Whited00r User
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #158 on: April 06, 2012, 04:50:38 PM »
Bug:the touch screeen part is a down a little, i cant touch in some apps like ZombieBooth and message(i cant resend a message)  the end line over the home botton i cant touch it.
ejem to open an app i have to touch in the center now i touch the bottom of the app

Is it Reproducable? (Yes)
What Whited00r Version are you on? (Whited00r 5)
What Device are you using? (Iphone 2g)
What OS are you using? (3.1.3)
What Tweaks are you using? (List them out)
When did you notice the bug? (when i installed)

Offline Kosciak

  • Man with the plan
  • SuperHero Member
  • *****
  • Posts: 599
  • Country: pl
  • Helping 'round here.
    • View Profile
    • My Repo
  • Device: iPhone 3G
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #159 on: April 09, 2012, 06:44:55 AM »
MatapexxxX (what a nice nick ;) ) it's porably your screen is broken. :(

Offline aljonescarlan

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #160 on: April 09, 2012, 10:19:45 AM »
 >:(

after i installed and restore whitedoor v5.1 on my iphone 2g  it stuck up up on the screen flashing iTunes with a USB image below.. and when i tried to dissconnect it  in my pc it also flashing the same image ..
pls help ASAP

TNX

Offline Kosciak

  • Man with the plan
  • SuperHero Member
  • *****
  • Posts: 599
  • Country: pl
  • Helping 'round here.
    • View Profile
    • My Repo
  • Device: iPhone 3G
  • My Computer: Windows
Re: Whited00r v5.1 Bug Reports
« Reply #161 on: April 10, 2012, 06:26:17 AM »
Look onto other topics and you will see it. :) And it's not a software bug so please don't post this here - we really (OK... I really ;) ) want to keep forum clean.  ::)

Offline Arbie16

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #162 on: April 13, 2012, 01:37:09 PM »
Whited00r v5.1 has been released but as of now only for the 3G
List your bugs here:
Bug:      -----

Foldering,Multitasking,Tethering via USB/BT,
(Describe the bug in detail)
1.Foldering- when renaming a Folder it will crash.
2.Multitasking - It still running On background You will hear the apps Sound?
3. tHethering Via the Usb is somtimes Headache!
After activated The On and Off feature will lost. Even when u Reboot.
Is it Reproducable? (Yes/No)
YES!!
What Whited00r Version are you on? (XXXX)
-Ios 5.1
What Device are you using? (XXXX)
-Iphone 3g
What OS are you using? (XXXX)
-3.1.3
What Tweaks are you using? (List them out)
-NoNe! fresh iNtall!
When did you notice the bug? (DD/MM/YY)
13/04/2012

this is Major BuG!

Download:

Normal
http://adf.ly/4bORO

Unlocked
http://adf.ly/4bOTn

Offline ja3il

  • My Heart's a Stereo
  • Hero Member
  • ****
  • Posts: 122
  • باید تلو تلو بخورین زمونه رو
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #163 on: May 06, 2012, 08:19:45 PM »
guys i cant connect to wifi on wd5.1
why?
i cant share my pc internet to my iphone
I'M A BAD BAD BAD MAN

Offline leandroluchini

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Whited00r v5.1 Bug Reports
« Reply #164 on: May 15, 2012, 10:07:34 PM »
WD5 works great on my Iphone 3G 16gb. Except by Internet tethering. I have already used the Configurator to enable the option but it doesnt work. The option to tether the internet on Network option simply doesnt show. Anyone can help me to solve this? I want to share my Iphone 3G connection with my iPAD. Before WD i was using 4.2 and i was able to use it.

Bug: Tether option doesnt show on Network option

Is it Reproducable? (Yes)
What Whited00r Version are you on? (Whited00r 5)
What Device are you using? (Iphone 3g)
What OS are you using? (3.1.3)
What Tweaks are you using? (I followed all the steps of tweak thread)
When did you notice the bug? (After installed)