Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > Apps Compatible with iOS 3.1, 3.1.3, 4.1 & 4.2.1

Google Search on ios 4.2.1?

(1/2) > >>

Thero:
Would it be possible to get Google Search with voice search (Google Now) on ios 4.2.1? It would be really cool to see it working on older devices.

maciek123:
It is possible that work, "Google Search" requires iOS 4.3 but it is not a given that it requires an iPhone 3GS or later.
Try to install this soft:
http://www.whited00r.com/forum/index.php?topic=6134.0

If you have an iPhone 3G to install it and try to install the "Google Search"
Let me know if it works :)

benben19950723:
AppStore doesn't allow as it's minimum requirements is iOS 4.3.

maciek123:
yes, so I told install "redd00r base firmware" :)

benben19950723:
I and I told you it can't be installed. I tried it before dude.

Navigation

[0] Message Index

[#] Next page

Go to full version