Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > App Time Machine FAQ - Suggestions & Problems Fix

[Solved] I Changed AppTimeMachine and Broke it! :(

(1/1)

Black0ut:
In my apptimemachine i mistakenly changed the homepage address without noting the real one so now i am unable to download any apps from apptimemachine! Please help me out as i would really like to use apptimemachine :)
Thank You






Moderator edit: added [Solved] to the thread's title and changed the Message icon to: Thumb Up.

PierreP:
This topic is not about a whited00r bug so it was moved out of the Bug Report forum to the proper Troubleshooting one.

Please keep the forums clean and organized! :D

Bruan:
Isn't it apptimemachine.com. ? (I have never used it :P )

PierreP:

--- Quote from: bcooperizcool on January 17, 2013, 02:33:00 PM ---Isn't it apptimemachine.com. ?...

--- End quote ---

No.

As one can read in the [Tutorial] whited00r 6 How-To Find iOS 3.1.3 Compatible Apps - iTunes iOS Filter 3.x:


--- Quote ---...App Market is a custom app found only in the iOS 3.1.3 based whited00r 6 Custom Firmware > Home. In App Market you can find iTunes App Store but if you swipe you will see Time Machine Store with hundreds of free apps...
--- End quote ---

The App Time Machine app to access the Store to download free apps is an exclusive feature of whited00r 6. While you can go to www.apptimemachine.com to share your cracked apps with the WD community, you cannot download apps from there on your computer. See whited00r 6 Tutorial - How to Crack your App & Share it with the community for more info about contributing.

What people do is to type by mistake in the App Time Machine URL box instead of in the App Search Box and by doing that they break the access to the Store. This is the correct AppTimeMachine URL, just type it in the app, BTW it does not work in a browser on purpose, only in WD. See image below:


--- Code: ---http://www.apptimemachine.com/mobile/index.php?key=3109
--- End code ---

Navigation

[0] Message Index

Go to full version