Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > Troubleshooting - iPhone & iPod Touch 1G/2G/3G, Unlock & Jailbreak Problems & Issues

[Solved] iPhone 3G Install WD6 Problem Downgrading ios 4.2.1 Baseband 06.15.00

<< < (2/7) > >>


--- Quote from: JustinCase on January 29, 2013, 06:02:50 PM ---I for one did not know that you could downgrade your baseband

--- End quote ---
  :o whited00r Tutorial - Carrier Unlock for iPhone 3G & Baseband

--- Quote ---...
5.14.02: upgrade your baseband to 6.15.00 and then downgrade to 5.12.01.
5.14.04: upgrade your baseband to 6.15.00 and then downgrade to 5.12.01.
6.15.00: can unlock via Ultrasn0w directly but we suggest to downgrade to 5.12.01.

--- End quote ---


--- Quote from: PierreP on January 29, 2013, 09:27:36 AM ---By the creators of redn0w:

--- End quote ---
i followed the tutorial it didnot work.. my device is running whited00r 6 . when i click on select ipsw it tells me this version of redsn00r dont support 3.1.3.. i hav worried this phone too much iam confused.. if i restore to 4.2.1 it fails cuz i cant get past activation....
is there any way of downgrading the baseband from cydia....?
how can i use sn00wbreez..?
is there a way i can prepare an already unlocked ios 4.2.1 to install on my iphone 3g so that i dont face the trouble of staying at the activation screen..

Web search maybe as there are tons of tutorials & videos on the interwebs about that: "iPhone 3G" how to downgrade "baseband 06.15.00"

Note the "" that tells Google that results MUST include these keywords.

Remove the SIM before upgrading to any firmware.

Or better: these 2 tutorials were made recently by whited00r 6 new users. To solve their problem they had to upgrade to iPad baseband 06.15.00, just like you have, and then downgrade to a normal iPhone baseband.

So if you do like them then no reasons for not succeeding.

[Solved] whited00r 6 iPhone 3G NO SERVICE NO NETWORK Baseband 05.15.04

[Solved] iPhone 3G iOS 4.2.1 Stuck in Baseband 05.15.04 - No Service


Get the free iReb (Mac or Windows) to kick iPhone or iPod out of a Recovery Mode Loop. Use iReb to put your device in PWNED DFU mode with iTunes closed before using iTunes to update to the whited00r 6 firmware to prevent iTunes errors 1015, 16xx, 1600, 1601, 1602, 1603 & 1604.

my iphone was running whited00r 6 on baseband 06.15.00, i used redsn0r 0.9.15b3 select ipsw(redsn0r was refusing my ios 3.1.3 so i selected 4.2.1 which was even a wrong ios for my device running whited00 which is usually based on 3.1.3) went back click on jailbreak. selected downgrade baseband den my device started the process and ended up in a dimmed screan fomore than 1hr. so i forced the device into pwend dfu mode using ireb..
used itunes to restore my device to 4.2.1 and supprisenly my ipad basebd finally was flashed to the default 4.2.1 baseband 05.15.04 and i was stucked at the activate with a valid sim card and i have non....
so i tried installing ipad baseband again so i can downgrade it to an unlockable one using the current redsn00w to no avail so i tried
the prvious version 0.9.14b2 and guess what?
it installed the ipad baseband.....
seriously i prefare that version of redsn0w it best for downgrading the ipad baseband and also installing it...i used it after selecting my exact firmware version i clicked on downgrade ipad baseband and since i already have cydia i unchecked it. and booom it downgraded my ipad baseband....
alleluya solution at last after waiting for ever and trying so many things.......hmmmm
i checked and discovered my baseband informations are missing so
i followed the whited00r tutorial and installed stocked ios 3.1.3 and woooo
it installed baseband 05.12.02 and i was unable to activate so then i put my device into pwned dfu mode and restored the custorm ios for whited00r which is both unlocked jailbroken and activated...wonderful its working......
i have to do the rest to my taste

Good day! I believe we have the same problem and decided to post here instead of creating a new thread. I hope you don't mind sir moggyaustino and forum mods/ admins.

Firstly, i followed everythingapplepro's tutorial to jailbreak and unlock my iPhone 3G and everything went well. However, it lags terribly so I want to try whited00r 6 after watching the demo. I am using Windows 7 64-bit and iTunes in my PC and this my iPhone's current info...

Now, for the problem, I downloaded all the files needed and followed the Downgrade iPhone 3G Baseband tutorial. I was able to do the first step which is Restore to iOS 4.2.1 using the iPhone1,2_4.2.1_for_06.15.00_baseband. Problem starts in Downgrade with Redsn0w, using iPhone1,2_4.2.1_8C148_Restore file the screen dims after the DFU steps and will shut itself off after 10 minutes or so. I tried to turn it back on and it still shows 06.15.00 contrary to what the tutorial says that it will be blank. I still continued with Restore to iPhone OS 3.1.3 and bricked it. Fortunately, it is restored now but I am still hopeful that I can install WD6. Am I missing on something especially with the second step of the tutorial? Please help and thanks in advance.

Moderator note: Edited thread title to add relevant keywords as described in WD 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST!


[0] Message Index

[#] Next page

[*] Previous page

Go to full version