Development - iOS Custom Firmware > Redd00r Project - Works on iOS 4.1 or iOS 4.2.1 Firmwares!

Can't install Redd00r

(1/5) > >>

momoclax:
PierreP moderator note 2013-07-31:
Redd00r is really buggy and old and does NOT work anymore. We recommend waiting for an update that will be announced after the next Whited00r update. Sorry, we cannot give a release date yet so please do not ask.

Meanwhile, you can try bcooperizcool's Archetype -- Custom firmware package for every iOS

*****

Original post:

I just upgrade my Iphone 3G from Whited00r 6 to Stock IOS 4.2.1 and planning to install Redd00r for tweak it.
I was following instruction to install Redd00r, but I have problem when I want to install mobile substract.
Mobile substract (Ver. 1) on my cydia not compatible with IOS 4.2.1. what version of mobile substract that compatible with IOS 4.2.1 and Redd00r ? and where can I get it ?

thank you

Bruan:

--- Quote from: momoclax on March 06, 2013, 02:48:35 AM ---I just upgrade my Iphone 3G from Whited00r 6 to Stock IOS 4.2.1 and planning to install Redd00r for tweak it.
I was following instruction to install Redd00r, but I have problem when I want to install mobile substract.
Mobile substract (Ver. 1) on my cydia not compatible with IOS 4.2.1. what version of mobile substract that compatible with IOS 4.2.1 and Redd00r ? and where can I get it ?

thank you

--- End quote ---
I would actually advise not using redd00r, until the next update. (I know that sounds bad, but I wouldn't, having made some of the stuff it relies on, and having updated it a lot since then).


I personally would recommend Archetype - a custom firmware package for every iOS version and device, not just because I made it, but because it is more stable and has more features (relatively) as well.  (Also in regular development, so if you find a bug, post in the thread and an update will be out shortly if I can find a fix for it ;)  ).


If you choose to still use redd00r, I will write up the answer for getting mobile substrate then ;)

momoclax:
I will try your recomendation :) thank you for fast reply


Edit:

it's for 3.1.3 only? actually I need 4.2.1 for wider apps compability :)

Bruan:

--- Quote from: momoclax on March 06, 2013, 03:03:35 AM ---I will try your recomendation :) thank you for fast reply


Edit:

it's for 3.1.3 only? actually I need 4.2.1 for wider apps compability :)

--- End quote ---
It is for every firmware :)  It dynamically changes what it does on each firmware, so it can be installed on anything (I have it running on my iPod touch 4 on iOS 6.1 at the moment, at the same time as my iPhone 2g).



momoclax:

--- Quote from: bcooperizcool on March 06, 2013, 03:15:12 AM ---
--- Quote from: momoclax on March 06, 2013, 03:03:35 AM ---I will try your recomendation :) thank you for fast reply


Edit:

it's for 3.1.3 only? actually I need 4.2.1 for wider apps compability :)

--- End quote ---
It is for every firmware :)  It dynamically changes what it does on each firmware, so it can be installed on anything (I have it running on my iPod touch 4 on iOS 6.1 at the moment, at the same time as my iPhone 2g).

--- End quote ---

Oowh, thank you.. I will try it

Navigation

[0] Message Index

[#] Next page

Go to full version