Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > Apps Compatible with iOS 3.1, 3.1.3, 4.1 & 4.2.1

[Solved] Facebook and Facebook messenger for iOS 4.2.1

(1/2) > >>

Aldin:
I need the latest version of Facebook compatible with iOS 4.2.1 please.
Facebook Messenger also.





PierreP Moderator note: Edited the post's title to add relevant keywords as described in Whited00r 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST! and fixed a few typos.

Bruan:
Do you know the specific versions that were compatible?  This helps us/you find the last compatible version, rather than just a random version ;)

Aldin:

--- Quote from: bcooperizcool on March 16, 2013, 01:41:28 AM ---Do you know the specific versions that were compatible?  This helps us/you find the last compatible version, rather than just a random version ;)

--- End quote ---

I've installed 4.0, but it doesnt have timeline, and other crap lol xD
I think 5.0 will work fine, but I cant find ipa to download

Rashid:
I'd use the Facebook app version in AppTimeMachine (v4.0),
And I am using Facebook Messenger v1.5, it's the fastest one for 4.2.1, but the latest one for iOS 4.2.1 is Facebook Messenger v1.9, it contains smileys, but it's very laggy on older devices. :/

I can tell you the download links if you want. :)

momircar11:
Is there any version for 3.1.3?

Navigation

[0] Message Index

[#] Next page

Go to full version