Author Topic: Unable to load network list and skype error  (Read 3903 times)

Offline sgtmason1095

  • Member
  • **
  • Posts: 12
  • Country: gb
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Unable to load network list and skype error
« on: June 07, 2013, 10:20:36 PM »
Right I have updated to whited00r   today and I now have to issues to ask about

It now says "unable to load network list" when I try to see my carrier or network and it wont detect the sim card please can somebody help me with this?

and also for some reason on the time machine Skype app it doesn't allow you to speak with the phones mic does anybody know why?

Edit by bcooperizcool to provide relevant keywords in title ;)
« Last Edit: June 07, 2013, 10:28:03 PM by bcooperizcool »

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Unable to load network list and skype error
« Reply #1 on: June 07, 2013, 10:29:23 PM »
What device are you using?  Also what version of whited00r, normal or unlocked?  If using an iPhone 3G, can you please follow the instructions on this page to get your baseband info and post it here? WD 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST!

Offline sgtmason1095

  • Member
  • **
  • Posts: 12
  • Country: gb
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Unable to load network list and skype error
« Reply #2 on: June 07, 2013, 10:43:30 PM »
I am using a Iphone 3G

and I used whited00r 6 unlocked

and my baseband is 05.15.04

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Downgrade baseband on iPhone 3G
« Reply #3 on: June 07, 2013, 11:27:50 PM »
I am using a Iphone 3G

and I used whited00r 6 unlocked

and my baseband is 05.15.04

There is your problem ;)  You will need to restore to stock 4.2.1 and then downgrade the baseband using Redsn0w v0.9.14b2 for windows.

Once you are on 4.2.1, open redsn0w with the device plugged in and go to "Jailbreak" and uncheck every option and then select "Upgrade to iPad Baseband" and press next.  Then follow the instructions on screen, and after that finishes and reboots, check that the baseband is actually 06.15.00.

If it is, then open redsn0w again, and go to "Jailbreak" and uncheck everything again and check "Downgrade from iPad baseband" and click next.  Follow the instructions on the screen there and then hopefully your baesband will be 05.13.04 :)

After that, you can restore to whited00r 6 unlocked again using whatever method you used before (without restoring to 4.2.1 again though! ).  Then you should have service :)