Whited00r Forum

Development - iOS Custom Firmware => Suggestions for the Next Whited00r Version => Topic started by: badosu on September 21, 2013, 11:49:21 AM

Title: iOS 7 on iPod touch 4G
Post by: badosu on September 21, 2013, 11:49:21 AM
Hello I wonder if whitedOOR are ios 7 for incompatible pairs for ios 7 thank you
cordially :)
Title: Re: iOS 7 on iPod touch 4G
Post by: AnimateDread on September 21, 2013, 02:52:02 PM
Hi.

Whited00r's goal is to support very old devices, iPhone 2G(first gen), iPhone 3G(second gen), iPod touch 1G and 2G, wich are very limited in functions (the stock experience is not fun).

But you can find third party customization packages (be careful) that will provide some cool features for your devices.

Here are the most reliables for you:

Archetype (http://www.whited00r.com/forum/index?topic=6849.0) be sure to read the whole post carefully as it needs some precise steps depending of the iOS version you install this from. This package is made and maintained by genius developer bcooperizcool, wich is trusted and reliable person.

Resurrection (http://www.whited00r.com/forum/index.php/topic,9897.0.html) A package by me, with similar features (but different at backend stuff) it requires no precise steps and the installation is fast, I recommend you check both and find your happyness :)
Title: Re: iOS 7 on iPod touch 4G
Post by: n0s-speed on September 21, 2013, 03:01:39 PM
Hello I wonder if whitedOOR are ios 7 for incompatible pairs for ios 7 thank you
cordially :)

Welcome to WD forums Badosu. As you cannot make Apple stock iOS 5.0, 6.0 runs on an older device like iPhone 2G or 3G sadly we couldn't make WD 7.0 runs on an ipod touch 4G too, the device itself not supported to run with WD. Our supported devices are iPod touch 1G, 2G [MB/PB model], iPhone 2G & 3G only like what Reviv said.
Title: Re: iOS 7 on iPod touch 4G
Post by: badosu on September 21, 2013, 03:29:03 PM
if I understand I have to use the themes as 7 ios apple ios not issue 7 officel on ipod 4g and iphone 3gs
Title: Re: iOS 7 on iPod touch 4G
Post by: n0s-speed on September 21, 2013, 03:50:21 PM
Yes you cannot install the official iOS 7.0 on iPod 4G, iPhone 3GS but you can still use its themes on an older device, using some of its features also.. that's Whited00r.
Title: Re: iOS 7 on iPod touch 4G
Post by: Bruan on September 21, 2013, 04:01:47 PM
Read this post under the "Supported Devices" bit in the first post ;)
Suggestions for Whited00r 7 (http://www.whited00r.com/forum/index.php/topic,8478.0.html)

That pretty much sums up support for other devices ;)