Whited00r Forum

Others => Tech Talks => Topic started by: PierreP on February 14, 2013, 05:25:45 AM

Title: MOVED: need zinio version 2.2.1 or lower.
Post by: PierreP on February 14, 2013, 05:25:45 AM
This topic has been moved to Apps Compatible with iOS 3.1, 3.1.3, 4.1 & 4.2.1 (http://www.whited00r.com/forum/index.php?board=99.0).

http://www.whited00r.com/forum/index.php?topic=6272.0